Problem with new release persists

Bugs, errors in the program.

Problem with new release persists

Postby MikeGaskey » Mon Oct 14, 2013 5:33 pm

I tried the recommendation of deselecting the License Agreement and Readme files and re-adding, but for whatever reason it doesn't work for me. Since there's skepticism about this problem I recreated and captured screen prints, please see the attachment. I really need this fixed or some sort of work around. Thanks - Mike

Since I thought it was important to show visually what is happening I did screen captures. The file couldn't be uploaded so here's a dropbox link you can use to see the current problem.

Thanks - Mike
https://www.dropbox.com/s/29d3b0x72c3u3b7/ActualInstaller%20bug.rtf
MikeGaskey
 
Posts: 10
Joined: Thu May 02, 2013 10:52 pm

Re: Problem with new release persists

Postby Leo » Thu Oct 17, 2013 2:11 am

The fixed version was sent to your email address. Please check it.
Leo,
Actual Installer Team
http://www.actualinstaller.com
Leo
Site Admin
 
Posts: 282
Joined: Fri Jan 22, 2010 12:40 pm

Re: Problem with new release persists

Postby MikeGaskey » Tue Oct 22, 2013 4:05 pm

It worked.

However I think this may have been my problem for not clicking on either of the "(Default)" or "English" entries under the "Language" column on the "License Agreement" and "Readme" tabs found at "Dialogs". I don't remember having to do that with release 4.8

Thanks for the help - Mike
MikeGaskey
 
Posts: 10
Joined: Thu May 02, 2013 10:52 pm


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron